CocoaPod

CocoaPodsのpod installがうまく動かなくなった時に試した事。

はじめに ゆう@あんのうんです。 開発中のアプリが古いCocoaPodsを使っていたため、ずっとversion upしていなかったのですが、 バージョンを上げる必要性が出てきたので、久しぶりにpod installを打ったら以下のようなエラーが出るようになりました。 $ pod …

XCode7.0にしたらpod installが出来なくなった件

はじめに ゆう@あんのうんです。 今日はcocoapodを使おうとしてハマった内容と解決策の紹介です。 問題と解決法 久々にXCodeを触ってcocoapodを使おうと、 pod install したら、以下の様なエラーが出るようになりました。 $ pod install [省略] Analyzing d…